Being the Official Discussion Forum for Astonishing Swordsmen & Sorcerers of Hyperborea™


Visit us at the HYPERBOREA web site!

You are not logged in. Would you like to login or register?

10/05/2018 12:20 pm  #1


graphics not showing

Not only the pics in the new KS thread, but the header images aren't showing either.

 

10/05/2018 12:33 pm  #2


Re: graphics not showing

Link to TinyPic may be down?


-They call me DM Angelo
My current Campaigns 
 

9/07/2019 9:45 pm  #3


Re: graphics not showing

Anybody able to select less than 20 Topics or Posts?
Settings for less are there, but sticks at 20 for me.


 
 

9/07/2019 9:47 pm  #4


Re: graphics not showing

Never mind folks, I got it fixed with the old trusty reboot!


 
 

10/05/2019 10:09 am  #5


Re: graphics not showing

I've tried upload link to imgbb on several browsers with no success. Anybody else having luck with this? How are you uploading images to the forums post-tinypic?


 
 

10/07/2019 7:07 am  #6


Re: graphics not showing

Iron Ranger wrote:

I've tried upload link to imgbb on several browsers with no success. Anybody else having luck with this? How are you uploading images to the forums post-tinypic?

Tiny-pic has been problematic in the past. I use Imgur.


-- 
BlackKnight, AKA Sausage
Been playing Tabletop games for 40+ years...
 

10/07/2019 8:42 am  #7


Re: graphics not showing

BlackKnight wrote:

Iron Ranger wrote:

I've tried upload link to imgbb on several browsers with no success. Anybody else having luck with this? How are you uploading images to the forums post-tinypic?

Tiny-pic has been problematic in the past. I use Imgur.

I'll take a peek at Imgur.  But are you able to make the Upload attachment option included with the forum work for you? It auto links me to imgbb which allows me to upload a file but does not link embed the image in the post.
 


 
 

10/07/2019 11:06 am  #8


Re: graphics not showing

Iron Ranger wrote:

BlackKnight wrote:

Iron Ranger wrote:

I've tried upload link to imgbb on several browsers with no success. Anybody else having luck with this? How are you uploading images to the forums post-tinypic?

Tiny-pic has been problematic in the past. I use Imgur.

I'll take a peek at Imgur.  But are you able to make the Upload attachment option included with the forum work for you? It auto links me to imgbb which allows me to upload a file but does not link embed the image in the post.
 

I upload my pics to my account and when I select the image I get about 6 ways to post the content directly... 
https://i.imgur.com/EtqV0nV.jpg


Selecting Direct link, then using the forum image post, I paste the direct link into the box and it pops in inline to the comment.

Last edited by BlackKnight (10/07/2019 11:07 am)


-- 
BlackKnight, AKA Sausage
Been playing Tabletop games for 40+ years...
 

10/07/2019 6:34 pm  #9


Re: graphics not showing

Thanks BlackKnight. I'll give this a whirl!


 
 

Board footera





“Astonishing Swordsmen & Sorcerers of Hyperborea”, “AS&SH”, and all other North Wind Adventures product names and their respective logos are trademarks of North Wind Adventures, LLC in the USA and other countries. ©2019 North Wind Adventures, LLC.